lundi 25 janvier 2016

FSX ... P3D ???

REMEMBER

The actual EBCI find on Simmarket are for FSX only !
If you use this version under P3D, V2 or V3 ... that's at your risk an run bad !

EBCI for  P3D  3.x  are under development !
Thank You

Aucun commentaire:

Enregistrer un commentaire